- Out-of-Stock
Reference: 7A5E06A8AB
Brand: HP
Reference: C5E6564B74
Brand: Bosch
Write here your email address and stay up to date when the product comes back available.
Reference: 0C2B523C81
Brand: Bosch
Write here your email address and stay up to date when the product comes back available.
Reference: 8891360801
Brand: Siemens
Banner
D-Link DGS-1100-26MPV2, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting
| Switch type | Managed |
| Switch layer | L2 |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| ARP inspection | Yes |
| MIB support | • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Combo SFP ports quantity | 2 |
| Networking standards | IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at |
| Copper ethernet cabling technology | 10GBASE-T, 1000BASE-T |
| Port mirroring | Yes |
| Full duplex | Yes |
| Half duplex | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Auto MDI/MDI-X | Yes |
| Spanning tree protocol | Yes |
| Head-of-line (HOL) blocking | Yes |
| Auto-negotiation | Yes |
| VLAN support | Yes |
| Virtual LAN features | Port-based VLAN, Voice VLAN |
| MAC address table | 8000 entries |
| Switching capacity | 52 Gbit/s |
| Forwarding rate | 38.69 Mpps |
| Jumbo frames support | Yes |
| DHCP features | DHCP client |
| IGMP snooping | Yes |
| Security algorithms | SSL/TLS |
| MAC address filtering | Yes |
| Static port security | Yes |
| Multicast support | Yes |
| IPv4 multicast entries | 1 |
| IPv6 multicast entries | 1 |
| Number of multicast groups filtered | 1 |
| IPv4 & IPv6 features | IPv4 FIB |
| Rack mounting | Yes |
| Product color | Black |
| Housing material | Metal |
| Flash memory | 16 MB |
| Noise level | 50.5 dB |
| Fanless | Yes |
| MTBF (PoE) | 317.777 h |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 454.1 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet plus (PoE+) ports quantity | 24 |
| Total Power over Ethernet (PoE) budget | 370 W |
| Operating temperature (T-T) | -10 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 0 - 95% |
| Storage relative humidity (H-H) | 0 - 95% |
| Heat dissipation | 287 BTU/h |
| Width | 17.3" (440 mm) |
| Depth | 8.19" (208 mm) |
| Height | 1.73" (44 mm) |
| Weight | 6.17 lbs (2.8 kg) |
| Harmonized System (HS) code | 85176990 |
Write here your email address and stay up to date when the product comes back available.
Specific References
Your review appreciation cannot be sent
Report comment
Report sent
Your report cannot be sent
Write your review
Review sent
Your review cannot be sent
Reference: 766D892A
Brand: InLine
Write here your email address and stay up to date when the product comes back available.
Reference: 39E15025
Brand: HPE
Write here your email address and stay up to date when the product comes back available.
Reference: 8A933A3C
Brand: Intel
Reference: DB4F1121
Brand: UbiQuiti
Write here your email address and stay up to date when the product comes back available.
Reference: 10D1A7E2
Brand: StarTech.com
Reference: 4B7D6CB9
Brand: UbiQuiti
Reference: 73AA9FEADB
Brand: Alcasa
Write here your email address and stay up to date when the product comes back available.
Reference: 027CCF61
Brand: Lancom Systems
Reference: B9A0BC19
Brand: StarTech.com
Reference: 0FCC67B6
Brand: StarTech.com
Reference: 0E29BA9E
Brand: TP-Link
Write here your email address and stay up to date when the product comes back available.
Reference: 0EAE54FA
Brand: TP-Link
Write here your email address and stay up to date when the product comes back available.
Reference: 5CC0EFB0
Brand: TP-Link
Write here your email address and stay up to date when the product comes back available.
Reference: 2917301A
Brand: Intel
Reference: 114B8D8B
Brand: TP-Link
Reference: 5D346405
Brand: TP-Link
D-Link DGS-1100-26MPV2, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting
check_circle
check_circle