Reference: C5E6564B74

Brand: Bosch

Bosch Serie 6 BEL554MB0 forno a microonde Nero, Acciaio inox Microonde combinato Da incasso 25 L 900 W

(0)
Notify me when available
Bosch Serie 6 BEL554MB0, Da incasso, Microonde combinato, 25 L, 900 W, Display incorporato, LED
Price €301.12
More
Out-of-Stock

Reference: 0C2B523C81

Brand: Bosch

Bosch Serie 8 PXY875DC1E piano cottura Nero Da incasso 81 cm Piano cottura a induzione 4 Fornello(i)

(0)
Notify me when available
Bosch Serie 8 PXY875DC1E, Nero, Da incasso, 81 cm, Piano cottura a induzione, Vetro-ceramica, 4 Fornello(i)
Price €832.51
More
Out-of-Stock
All best sellers
  • Banner

  • Out-of-Stock
D-Link DGS-1210-28MP E network switch Managed L2 Gigabit Ethernet (10 100 1000) Power over Ethernet (PoE) 1U Black, Gray
  • D-Link DGS-1210-28MP E network switch Managed L2 Gigabit Ethernet (10 100 1000) Power over Ethernet (PoE) 1U Black, Gray

D-Link DGS-1210-28MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, Gray

5B354F4A05

D-Link DGS-1210-28MP/E, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, 1U

€448.54
Tax included
Quantity
Out-of-Stock

NB. Per richiesta fattura compilare i campi Partita IVA o CODICE FISCALE presenti in fase di conferma ordine.

Notify me when available
Description
D-Link DGS-1210-28MP/E. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U
Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
Traffic classificationYes
MIB supportRFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
SFP module slots quantity4
Fiber optic connectorSFP
Console portRJ-45
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroringYes
Full duplexYes
IP routingYes
Flow control supportYes
Link aggregationYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4094
Fiber ethernet cabling technology1000BASE-X
MAC address table16000 entries
Switching capacity56 Gbit/s
Forwarding rate41.7 Mpps
Store-and-forwardYes
Number of queues8
Number of static routes32
Jumbo frames supportYes
Jumbo frames9216
Packet buffer memory1.5 MB
DHCP featuresDHCP client
Access Control List (ACL)Yes
Access Control List (ACL) rules256
IGMP snoopingYes
Security algorithms802.1x RADIUS, SNMP, SSH
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Multicast supportYes
Multicast Listener Discovery (MLD) snoopingMLD v1, MLD v2
Rack mountingYes
Form factor1U
Product colorBlack, Gray
LED indicatorsActivity, Fan fail, Link, Power, Speed
Number of fans2 fan(s)
Electromagnetic compatibilityFCC A, CE A, VCCI, C-Tick, BSMI, CCC
Memory typeDDR3-SDRAM
Internal memory256 MB
Flash memory32 MB
Noise level52.4 dB
Power sourceAC/DC
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (typical)27.49 W
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity24
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation850.58 BTU/h
Width17.3" (440 mm)
Depth8.27" (210 mm)
Height1.73" (44 mm)
Weight8.51 lbs (3.86 kg)
CertificationIEC61000-4-5, RoHS
Harmonized System (HS) code85176990
Product Details
D-Link
5B354F4A05
Notify me when available

Specific References

EAN13
7900694677768
Comments (0)
Grade
No customer reviews for the moment.
16 other products in the same category:

Reference: 003174C4DB

Brand: Asus

ASUS RT-BE55 wireless router 2.5 Gigabit Ethernet Dual-band (2.4 GHz / 5 GHz) Black

(0)
Notify me when available
ASUS RT-BE55, Wi-Fi 7 (802.11be), Dual-band (2.4 GHz / 5 GHz), Ethernet LAN, Black, Tabletop router
Price €108.07
More
Out-of-Stock

Reference: 550FE0489C

Brand: Netgear

NETGEAR GS105P Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Desktop/Wall-Mounting Gray

(0)
Notify me when available
NETGEAR GS105P, Unmanaged, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Desktop/Wall-Mounting
Price €87.01
More
Out-of-Stock

Reference: E1D8C3B4

Brand: Netgear

NETGEAR M4350-44M4X4V Gestito L3 2.5G Ethernet (100/1000/2500) Supporto Power over Ethernet (PoE) 1U Nero

(0)
Notify me when available
NETGEAR M4350-44M4X4V, Gestito, L3, 2.5G Ethernet (100/1000/2500), Supporto Power over Ethernet (PoE), Montaggio rack, 1U
Price €6,177.00
More
Out-of-Stock

Reference: 5400C80E

Brand: InLine

InLine 76824H patch panel 1U

(0)
Notify me when available
InLine 76824H, Rack mounting, 1U, Black, 3.94" (100 mm), 20.1" (510 mm), 2.36" (60 mm)
Price €53.00
More
Out-of-Stock

Reference: EE97DBC9

Brand: InLine

InLine 76661L interface cards/adapter Internal USB 3.2 Gen 1 (3.1 Gen 1)

(0)
Notify me when available
InLine 76661L, PCIe, USB 3.2 Gen 1 (3.1 Gen 1), Male, PCIe 2.0, SATA 15-pin, China
Price €80.00
More
Out-of-Stock

Reference: E62622E1

Brand: InLine

InLine 59942I equipment dust cover Yellow

(0)
Notify me when available
InLine 59942I, Yellow, Plastic, 3.35" (85 mm), 5.12" (130 mm), 0.63" (16 mm), 0.917 oz (26 g)
Price €40.00
More
Out-of-Stock