- Out-of-Stock
Banner
Yealink SIP T42U, IP Phone, Gray, Wireless handset, Desk/Wall, 1000 entries, LCD
| Product type | IP Phone |
| Product color | Gray |
| Handset type | Wireless handset |
| Device lock | Yes |
| Wall mountable | Yes |
| Mounting | Desk/Wall |
| Caller ID | Yes |
| Phonebook capacity | 1000 entries |
| Number of VoIP accounts | 12 |
| Call waiting | Yes |
| Distinctive ring | Yes |
| Speed dialing | Yes |
| Call hold | Yes |
| Call forwarding | Yes |
| Conference call | Yes |
| Redialing | Yes |
| Do not disturb function | Yes |
| Call park | Yes |
| Call pick up | Yes |
| Anonymous call | Yes |
| Anonymous call rejection | Yes |
| Full duplex | Yes |
| Direct call | Yes |
| Call transfer | Yes |
| Call history | Yes |
| Integrated voicemail | No |
| Number of programmable keys | 6 |
| Number of function keys | 5 |
| Display | LCD |
| Display diagonal | 2.7" |
| Display resolution | 192 x 68 pixels |
| Rear camera | Yes |
| Ethernet LAN | Yes |
| Wi-Fi | Yes |
| Bluetooth | Yes |
| Ethernet LAN interface type | Gigabit Ethernet |
| Supported network protocols | IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263) |
| Quality of Service (QoS) support | Yes |
| Security algorithms | 256-bit AES, HTTPS, TLS, WPA2, WPA3 |
| Networking standards | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af |
| USB 2.0 ports quantity | 2 |
| Ethernet LAN (RJ-45) ports | 2 |
| RJ-9 ports quantity | 2 |
| Power consumption (typical) | 2.2 W |
| Operating temperature (T-T) | -10 - 50 °C |
| Operating relative humidity (H-H) | 10 - 95% |
| Width | 8.35" (212 mm) |
| Depth | 7.44" (189 mm) |
| Height | 6.89" (175 mm) |
| Package width | 24.7" (627 mm) |
| Package depth | 10.1" (256 mm) |
| Package height | 9.25" (235 mm) |
| Package weight | 138.9 lbs (63 kg) |
| Number of handles included | 1 pc(s) |
| AC adapter included | No |
Write here your email address and stay up to date when the product comes back available.
Specific References
Your review appreciation cannot be sent
Report comment
Report sent
Your report cannot be sent
Write your review
Review sent
Your review cannot be sent
Reference: DC213E66E8
Brand: Yealink
Write here your email address and stay up to date when the product comes back available.
Reference: A5892D3680
Brand: Yealink
Write here your email address and stay up to date when the product comes back available.
Reference: 4A0EC0983B
Brand: Unify
Write here your email address and stay up to date when the product comes back available.
Reference: 32424EB2B0
Brand: AVM
Write here your email address and stay up to date when the product comes back available.
Reference: 9B00047B8B
Brand: Gigaset
Reference: 1EE79A8032
Brand: Gigaset
Write here your email address and stay up to date when the product comes back available.
Reference: 9222BEB41C
Brand: Yealink
Write here your email address and stay up to date when the product comes back available.
Reference: 53D3C7459D
Brand: Yealink
Reference: 9275AAE456
Brand: Yealink
Write here your email address and stay up to date when the product comes back available.
Reference: CF9FACB5
Brand: Snom
Write here your email address and stay up to date when the product comes back available.
Reference: 99E0183F
Brand: Snom
Write here your email address and stay up to date when the product comes back available.
Reference: 3DFAB56A
Brand: Snom
Write here your email address and stay up to date when the product comes back available.
Reference: C65C7036
Brand: Snom
Reference: 6883DE56
Brand: Snom
Reference: C354AAF7
Brand: Snom
Reference: 481F5666
Brand: Panasonic
Write here your email address and stay up to date when the product comes back available.
Yealink SIP T42U, IP Phone, Gray, Wireless handset, Desk/Wall, 1000 entries, LCD
check_circle
check_circle