Reference: C5E6564B74

Brand: Bosch

Bosch Serie 6 BEL554MB0 forno a microonde Nero, Acciaio inox Microonde combinato Da incasso 25 L 900 W

(0)
Notify me when available
Bosch Serie 6 BEL554MB0, Da incasso, Microonde combinato, 25 L, 900 W, Display incorporato, LED
Price €301.12
More
Out-of-Stock

Reference: 0C2B523C81

Brand: Bosch

Bosch Serie 8 PXY875DC1E piano cottura Nero Da incasso 81 cm Piano cottura a induzione 4 Fornello(i)

(0)
Notify me when available
Bosch Serie 8 PXY875DC1E, Nero, Da incasso, 81 cm, Piano cottura a induzione, Vetro-ceramica, 4 Fornello(i)
Price €832.51
More
Out-of-Stock
All best sellers
  • Banner

  • Out-of-Stock
D-Link DGS-1250-28XMP Managed L3 Gigabit Ethernet (10 100 1000) Power over Ethernet (PoE) Black
  • D-Link DGS-1250-28XMP Managed L3 Gigabit Ethernet (10 100 1000) Power over Ethernet (PoE) Black
  • D-Link DGS-1250-28XMP Managed L3 Gigabit Ethernet (10 100 1000) Power over Ethernet (PoE) Black
  • D-Link DGS-1250-28XMP Managed L3 Gigabit Ethernet (10 100 1000) Power over Ethernet (PoE) Black

D-Link DGS-1250-28XMP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

98F50A2608

D-Link DGS-1250-28XMP, Managed, L3, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting

€552.67
Tax included
Quantity
Out-of-Stock

NB. Per richiesta fattura compilare i campi Partita IVA o CODICE FISCALE presenti in fase di conferma ordine.

Notify me when available
Description
D-Link DGS-1250-28XMP. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 128 Gbit/s. Networking standards: IEEE 802.3af, IEEE 802.3at. Power over Ethernet (PoE). Rack mounting
Switch typeManaged
Switch layerL3
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
SFP+ module slots quantity4
Console portRJ-45
Networking standardsIEEE 802.3af, IEEE 802.3at
10G supportYes
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supportedCat5, Cat5e
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Virtual LAN featuresVoice VLAN
Number of VLANs4094
Fiber ethernet cabling technology100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
MAC address table16000 entries
Switching capacity128 Gbit/s
Forwarding rate95.24 Mpps
Store-and-forwardYes
Static routeYes
Number of static routes124
Jumbo frames supportYes
Jumbo frames12000
Packet buffer memory12 MB
DHCP featuresDHCP server, DHCP snooping
Access Control List (ACL)Yes
Access Control List (ACL) rules768
IGMP snoopingYes
Security algorithmsEAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Loop protectionYes
IP-MAC-Port bindingYes
Queue scheduling algorithmsWeighted Round Robin (WRR)
Multicast supportYes
Rack mountingYes
Product colorBlack
LED indicatorsActivity, Link, Power, Speed
Electromagnetic compatibilityCE A, VCCI A, FCC A, IC, BSMI
Memory typeDDR3-SDRAM
Internal memory2048 MB
Flash memory64 MB
Noise level50.8 dB
Firmware upgradeableYes
Mean time between failures (MTBF)463430.16 h
Power supply includedYes
AC input voltage100 - 240 V
Power consumption (max)455.1 W
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity24
Power over Ethernet (PoE) power per port15.4 W
Total Power over Ethernet (PoE) budget370 W
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-20 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation1551.891 BTU/h
Width17.3" (440 mm)
Depth9.84" (250 mm)
Height1.73" (44 mm)
Weight7.63 lbs (3.46 kg)
Package width15.5" (393 mm)
Package depth22.2" (563 mm)
Package height3.5" (89 mm)
Package weight10.5 lbs (4.76 kg)
CertificationCB, UL, BSMI, CCC
Product Details
D-Link
98F50A2608
Notify me when available

Specific References

EAN13
0790069467882
Comments (0)
Grade
No customer reviews for the moment.
16 other products in the same category:

Reference: EEFD7EC2

Brand: InLine

InLine 76203H keystone module

(0)
Notify me when available
InLine 76203H, Stainless steel, 1.97" (50 mm), 6.1" (155 mm), 1.97" (50 mm), 4.62 oz (131 g), 1.97" (50 mm)
Price €43.00
More
Out-of-Stock

Reference: A99CDD86

Brand: TP-Link

TP-Link Connettore SFP 1000Base-BX WDM Bi-Direzionale

(0)
Notify me when available
TP-Link Connettore SFP 1000Base-BX WDM Bi-Direzionale, Fibra ottica, 1250 Mbit/s, SFP, 9/125 µm, 10000 m, 1550 nm
Price €51.00
More
Out-of-Stock

Reference: 71A148D335

Brand: Synology

Synology BeeStation BST170-8T Netzwerkspeicher mit integrierter 8TB Festplatte

(0)
Notify me when available
Synology BeeStation BST170-8T Netzwerkspeicher mit integrierter 8TB Festplatte
Price €529.27
More
Out-of-Stock

Reference: 0A6BF96D

Brand: HPE

HPE Aruba Networking CX 6000 8p 10M/100M/1G 2p SFP 1G Switch - Switch - managed - 8 x 10/100/1000 + 2 x Gigabit SFP (Upl

(0)
Notify me when available
HPE Aruba Networking CX 6000 8p 10M/100M/1G 2p SFP 1G Switch - Switch - managed - 8 x 10/100/1000 + 2 x Gigabit SFP (Upl
Price €299.00
More
Out-of-Stock

Reference: 7A2939221D

Brand: UbiQuiti

Ubiquiti SFP+ Singlemode-Duplex-Glasfaser Transceiver Module 10G - 10000m 2er

(0)
Notify me when available
Ubiquiti SFP+ Singlemode-Duplex-Glasfaser Transceiver Module 10G - 10000m 2er
Price €109.24
More
Out-of-Stock

Reference: 0AF1F3B0

Brand: UbiQuiti

UniFi U6-LR - Funkbasisstation - Bluetooth, Wi-Fi 6

(0)
Notify me when available
UniFi U6-LR - Funkbasisstation - Bluetooth, Wi-Fi 6
Price €274.00
More
Out-of-Stock

Reference: 894A161D

Brand: Juniper

Juniper EX Series EX4400-24X - Switch - L3 - managed - 24 x 10/100/1000 + 2 x 100 Gigabit (Uplink / Stacking)

(0)
Notify me when available
Juniper EX Series EX4400-24X - Switch - L3 - managed - 24 x 10/100/1000 + 2 x 100 Gigabit (Uplink / Stacking)
Price €10,329.00
More
Out-of-Stock

Reference: DD294A58

Brand: D-Link

D-Link DMS-1250-12/E network switch Managed L2 10G Ethernet (100/1000/10000) Black

(0)
Notify me when available
D-Link DMS-1250-12/E, Managed, L2, 10G Ethernet (100/1000/10000), Rack mounting
Price €377.00
More
Out-of-Stock

Reference: 065BDEBBED

Brand: TP-Link

TP-Link TL-SG1016PE Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black

(0)
Notify me when available
TP-Link TL-SG1016PE, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, 1U
Price €143.17
More
Out-of-Stock