- Out-of-Stock
Banner
D-Link DSS-200G-28MPP, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), 1U
| Switch type | Managed |
| Switch layer | L2 |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| Traffic classification | Yes |
| MIB support | • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Combo SFP ports quantity | 4 |
| Networking standards | IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x |
| Port mirroring | Yes |
| Full duplex | Yes |
| Half duplex | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Auto MDI/MDI-X | Yes |
| Spanning tree protocol | Yes |
| Head-of-line (HOL) blocking | Yes |
| Ethernet LAN data rates | 1000 Mbit/s |
| Auto-negotiation | Yes |
| VLAN support | Yes |
| Virtual LAN features | Voice VLAN |
| Number of VLANs | 4094 |
| MAC address table | 8000 entries |
| Switching capacity | 56 Gbit/s |
| Forwarding rate | 41.67 Mpps |
| Number of queues | 4 |
| Jumbo frames support | Yes |
| Jumbo frames | 10240 |
| Packet buffer memory | 4.1 MB |
| IGMP snooping | Yes |
| SSH/SSL support | Yes |
| Password protection | Yes |
| Queue scheduling algorithms | Strict Priority Queue (SPQ), Weighted Round Robin (WRR) |
| Multicast support | Yes |
| Multicast features | Controllable multicast |
| Form factor | 1U |
| Product color | Gray |
| Reset button | Yes |
| LED indicators | Activity, Alarm, Link, Power, Speed |
| Number of fans | 2 fan(s) |
| Memory type | DDR3-SDRAM |
| Internal memory | 128 MB |
| Flash memory | 32 MB |
| Noise level | 54 dB |
| Fanless | No |
| Mean time between failures (MTBF) | 289075 h |
| Power source | AC |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Input current | 6.4 A |
| Input voltage | 100 - 240 V |
| Power consumption (max) | 579.3 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet (PoE) power per port | 30 W |
| Total Power over Ethernet (PoE) budget | 518 W |
| Operating temperature (T-T) | -5 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 0 - 95% |
| Storage relative humidity (H-H) | 0 - 95% |
| Heat dissipation | 209.16 BTU/h |
| Width | 17.3" (440 mm) |
| Depth | 13" (330 mm) |
| Height | 1.73" (44 mm) |
| Weight | 10.4 lbs (4.71 kg) |
| Compliance certificates | BSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), UL, cUL |
| Sustainability compliance | Yes |
Write here your email address and stay up to date when the product comes back available.
Specific References
Your review appreciation cannot be sent
Report comment
Report sent
Your report cannot be sent
Write your review
Review sent
Your review cannot be sent
Reference: 3FECB86F5B
Brand: Aruba
Reference: 7774F23E49
Brand: Aruba
Reference: 7A8A3F0646
Brand: Aruba
Reference: A2FFCEAFC9
Brand: Aruba
Reference: 027A4F7DA3
Brand: Aruba
Reference: 499E97CFE0
Brand: UbiQuiti
Reference: 2C01FA8933
Brand: TP-Link
Reference: 35974DAD0B
Brand: Aruba
Reference: ECE5415B
Brand: HP
Reference: 5B7D2631
Brand: D-Link
Reference: D36A1A98
Brand: DeLOCK
Reference: 1FCDC5EF
Brand: DeLOCK
Reference: D47336E0
Brand: DeLOCK
Reference: 1E3A2B28
Brand: Intellinet
Reference: FF3FD353
Brand: AVM
Reference: 01B2E930
Brand: StarTech.com
D-Link DSS-200G-28MPP, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), 1U
check_circle
check_circle