Reference: C5E6564B74

Brand: Bosch

Bosch Serie 6 BEL554MB0 forno a microonde Nero, Acciaio inox Microonde combinato Da incasso 25 L 900 W

(0)
Notify me when available
Bosch Serie 6 BEL554MB0, Da incasso, Microonde combinato, 25 L, 900 W, Display incorporato, LED
Price €301.12
More
Out-of-Stock

Reference: 0C2B523C81

Brand: Bosch

Bosch Serie 8 PXY875DC1E piano cottura Nero Da incasso 81 cm Piano cottura a induzione 4 Fornello(i)

(0)
Notify me when available
Bosch Serie 8 PXY875DC1E, Nero, Da incasso, 81 cm, Piano cottura a induzione, Vetro-ceramica, 4 Fornello(i)
Price €832.51
More
Out-of-Stock
All best sellers
  • Banner

D-Link DGS-1250-28X Managed L3 Gigabit Ethernet (10 100 1000) Black
  • D-Link DGS-1250-28X Managed L3 Gigabit Ethernet (10 100 1000) Black
  • D-Link DGS-1250-28X Managed L3 Gigabit Ethernet (10 100 1000) Black
  • D-Link DGS-1250-28X Managed L3 Gigabit Ethernet (10 100 1000) Black

D-Link DGS-1250-28X Managed L3 Gigabit Ethernet (10/100/1000) Black

B684049E

D-Link DGS-1250-28X, Managed, L3, Gigabit Ethernet (10/100/1000), Full duplex, Rack mounting

€303.00
Tax included
Quantity
Article in stock

NB. Per richiesta fattura compilare i campi Partita IVA o CODICE FISCALE presenti in fase di conferma ordine.

Order it before 10 hours and 55 minutes and receive it between 10/12/26 and 10/15/26 with HM

Description
D-Link DGS-1250-28X. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 128 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE.... Rack mounting
Switch typeManaged
Switch layerL3
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
SFP+ module slots quantity4
Console portRJ-45
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportYes
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supportedCat5, Cat5e
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Virtual LAN featuresVoice VLAN
Number of VLANs4094
Fiber ethernet cabling technology100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
MAC address table16000 entries
Switching capacity128 Gbit/s
Forwarding rate95.24 Mpps
Store-and-forwardYes
Static routeYes
Number of static routes124
Jumbo frames supportYes
Jumbo frames12000
Packet buffer memory12 MB
DHCP featuresDHCP client, DHCP server, DHCP snooping
Access Control List (ACL)Yes
Access Control List (ACL) rules768
IGMP snoopingYes
Security algorithmsEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Loop protectionYes
IP-MAC-Port bindingYes
Queue scheduling algorithmsWeighted Round Robin (WRR)
Multicast supportYes
Rack mountingYes
Product colorBlack
LED indicatorsActivity, Link, Power, Speed
Electromagnetic compatibilityCE A, VCCI A, FCC A, IC, BSMI
Memory typeDDR3-SDRAM
Internal memory2048 MB
Flash memory64 MB
Noise level47.6 dB
Firmware upgradeableYes
Mean time between failures (MTBF)743482.45 h
Power supply includedYes
AC input voltage100 - 240 V
Power consumption (max)30.6 W
Power over Ethernet (PoE)No
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-20 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation104.346 BTU/h
Width17.3" (440 mm)
Depth5.51" (140 mm)
Height1.73" (44 mm)
Weight8.51 lbs (3.86 kg)
Package width11.1" (282 mm)
Package depth22.2" (563 mm)
Package height3.5" (89 mm)
Package weight6.55 lbs (2.97 kg)
CertificationCB, UL, BSMI, CCC
Product Details
D-Link
B684049E
2 Items

Specific References

EAN13
0790069467875
Comments (0)
Grade
No customer reviews for the moment.
16 other products in the same category:

Reference: F549EE91

Brand: HPE

HPE Aruba Networking Aruba Instant On 1930 24G Class4 PoE 4SFP/SFP+ 370W Gestito L2+ Gigabit Ethernet (10/100/1000) Supporto

(0)
Notify me when available
HPE Aruba Networking Aruba Instant On 1930 24G Class4 PoE 4SFP/SFP+ 370W, Gestito, L2+, Gigabit Ethernet (10/100/1000), Supporto Power over Ethernet (PoE), Montaggio rack, 1U
Price €470.00
More
Out-of-Stock

Reference: 60DF2E00

Brand: StarTech.com

StarTech.com J9151A-BX-U-ST network transceiver module Fiber optic 10000 Mbit/s SFP+

(0)
Notify me when available
StarTech.com J9151A-BX-U-ST, Fiber optic, 10000 Mbit/s, SFP+, LC, BX, 393700.8" (10000 m)
Price €62.00
More
Out-of-Stock

Reference: 7B92AD38

Brand: AXIS

Axis 5507-441 security cameras mounts & housings Alloggi

(0)
Notify me when available
Axis 5507-441, Alloggi, Nero, AXIS M3044-V AXIS M3045-V AXIS M3046-V
Price €51.00
More
Out-of-Stock

Reference: 22C0CB0F

Brand: TP-Link

TP-Link Omada AX3000 3000 Mbit/s White Power over Ethernet (PoE)

(0)
Notify me when available
TP-Link Omada AX3000, 2.4 GHz, 5 GHz, 3000 Mbit/s, HTTPS, SNMP, SNMPv2, SNMPv3, WPA, WPA2, WPA3
Price €151.00
More
Out-of-Stock

Reference: 22B4B2C3

Brand: TP-Link

TP-Link Archer MR400 wireless router Fast Ethernet Dual-band (2.4 GHz / 5 GHz) 4G Black

(0)
Notify me when available
TP-Link Archer MR400, Wi-Fi 5 (802.11ac), Dual-band (2.4 GHz / 5 GHz), Ethernet LAN, 3G, Black, Tabletop router
Price €137.00
More
Out-of-Stock