Reference: C5E6564B74

Brand: Bosch

Bosch Serie 6 BEL554MB0 forno a microonde Nero, Acciaio inox Microonde combinato Da incasso 25 L 900 W

(0)
Notify me when available
Bosch Serie 6 BEL554MB0, Da incasso, Microonde combinato, 25 L, 900 W, Display incorporato, LED
Price €301.12
More
Out-of-Stock

Reference: 0C2B523C81

Brand: Bosch

Bosch Serie 8 PXY875DC1E piano cottura Nero Da incasso 81 cm Piano cottura a induzione 4 Fornello(i)

(0)
Notify me when available
Bosch Serie 8 PXY875DC1E, Nero, Da incasso, 81 cm, Piano cottura a induzione, Vetro-ceramica, 4 Fornello(i)
Price €832.51
More
Out-of-Stock
All best sellers
  • Banner

TP-Link TL-SG2210MP network switch Managed L2/L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black

TP-Link TL-SG2210MP network switch Managed L2/L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black

6F1C736A

TP-Link TL-SG2210MP, Managed, L2/L2+, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, 1U

€223.00
Tax included
Quantity
Article in stock

NB. Per richiesta fattura compilare i campi Partita IVA o CODICE FISCALE presenti in fase di conferma ordine.

Order it before 4 hours and 41 minutes and receive it between 10/13/26 and 10/16/26 with HM

Description
TP-Link TL-SG2210MP. Switch type: Managed, Switch layer: L2/L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U
Switch typeManaged
Switch layerL2/L2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
System event logYes
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity8
SFP module slots quantity2
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Virtual LAN featuresMAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
Fiber ethernet cabling technology100BASE-FX, 1000BASE-X
MAC address table8000 entries
Switching capacity20 Gbit/s
Forwarding rate14.9 Mpps
Number of queues8
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory4.1 MB
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithmsEAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL supportYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Queue scheduling algorithmsSP, Weighted Round Robin (WRR)
Multicast supportYes
Management protocolsSNMPv1/v2c/v3, SNTP
Rack mountingYes
Form factor1U
Product colorBlack
Number of fans1 fan(s)
CertificationCE, FCC, RoHS
Power sourceAC
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)173.9 W
Power over Ethernet (PoE)Yes
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget150 W
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Width11.6" (294 mm)
Depth7.09" (180 mm)
Height1.73" (44 mm)
Harmonized System (HS) code85176990
Product Details
TP-Link
6F1C736A
2 Items

Specific References

EAN13
6935364030674
Comments (0)
Grade
No customer reviews for the moment.
16 other products in the same category:

Reference: 85E507B49D

Brand: Asus

ASUS ZenWiFi BD4 BE3600 Outdoor 1 Pack Dual-band (2.4 GHz / 5 GHz) Wi-Fi 7 (802.11be) White 2 Internal

(0)
Notify me when available
ASUS ZenWiFi BD4 BE3600 Outdoor 1 Pack, White, Internal, Mesh router, Power, 235 m², Dual-band (2.4 GHz / 5 GHz)
Price €131.47
More
Out-of-Stock

Reference: DC959FF84F

Brand: Alcasa

Good Connections 1,5m RNS Patchkabel CAT7 S/FTP PiMF halogenfrei Nero

(0)
Notify me when available
Good Connections 1,5m RNS Patchkabel CAT7 S/FTP PiMF halogenfrei Nero
Price €34.36
More
Out-of-Stock

Reference: 7B35F4A6F0

Brand: Netgear

NETGEAR GS305PP Non gestito Gigabit Ethernet (10/100/1000) Supporto Power over Ethernet (PoE) Nero

(0)
Notify me when available
NETGEAR GS305PP, Non gestito, Gigabit Ethernet (10/100/1000), Full duplex, Supporto Power over Ethernet (PoE), Montabile a parete
Price €122.11
More
Out-of-Stock

Reference: DCFC080E

Brand: StarTech.com

2 Port USB 3.0 ExpressCard mit UASP Unterstutzung - USB 3.0 Schnittstellenkar...

(0)
Notify me when available
2 Port USB 3.0 ExpressCard mit UASP Unterstutzung - USB 3.0 Schnittstellenkar...
Price €67.00
More
Out-of-Stock

Reference: EFADFEC8

Brand: DeLOCK

DeLOCK KVM 4 in 1 Multiview Switch 4 x HDMI con USB 2.0

(0)
Notify me when available
DeLOCK KVM 4 in 1 Multiview Switch 4 x HDMI con USB 2.0, HDMI, USB Type-A/USB Type-B, Metallo, Nero, 60 Hz, 1280 x 720 (HD 720), 1920 x 1080 (HD 1080)
Price €315.00
More
Out-of-Stock

Reference: 7A57D597

Brand: UbiQuiti

Ubiquiti UMR-Industrial Router di rete cellulare

(0)
Notify me when available
Ubiquiti UMR-Industrial, Router di rete cellulare, Nero, Grigio, Alluminio, Policarbonato (PC), Montaggio a parete/asta/binario DIN, status, Gigabit Ethernet
Price €247.00
More
Out-of-Stock

Reference: D3A9B3D3

Brand: HPE

HPE Aruba Networking AP-735 Bianco Supporto Power over Ethernet (PoE)

(0)
Notify me when available
HPE Aruba Networking AP-735, 2.4 GHz, 5 GHz, 6 GHz, 10,100,1000,2500,5000 Mbit/s
Price €1,348.00
More
Out-of-Stock

Reference: 8B55E6D79E

Brand: Intellinet

Intellinet 712217 rack accessory Rack shelf

(0)
Notify me when available
Intellinet 712217, Rack shelf, Gray, Steel, 55.1 lbs (25 kg), 2U, 19"
Price €53.08
More
Out-of-Stock

Reference: 1C4A1BDB61

Brand: Intellinet

Intellinet 711081 rack accessory Cage nuts pack

(0)
Notify me when available
Intellinet 711081, Cage nuts pack, Metal, Plastic, Silver, 0.353 oz (10 g)
Price €25.00
More
Out-of-Stock

Reference: EC1EFE8C

Brand: UbiQuiti

Ubiquiti UNVR Videoregistratore di rete (NVR) Grigio

(0)
Notify me when available
Ubiquiti UNVR, 4 canali, 4 GB, 1000,10000,100000 Mbit/s, Grigio, 1,7 GHz, 100 W
Price €367.00
More
Out-of-Stock