• Banner

D-Link DGS-1210-28MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, Gray

D-Link DGS-1210-28MP/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, Gray

2706872C

D-Link DGS-1210-28MP/E, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, 1U

€474.00
Tax included
Quantity
Last items in stock

NB. Per richiesta fattura compilare i campi Partita IVA o CODICE FISCALE presenti in fase di conferma ordine.

Buy it now and receive it between 11/4/26 and 11/9/26 with HM

Description
D-Link DGS-1210-28MP/E. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U
Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
Traffic classificationYes
MIB supportRFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity4
Fiber optic connectorSFP
Console portRJ-45
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroringYes
Full duplexYes
IP routingYes
Flow control supportYes
Link aggregationYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
VLAN supportYes
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4094
Fiber ethernet cabling technology1000BASE-X
MAC address table16000 entries
Switching capacity56 Gbit/s
Forwarding rate41.7 Mpps
Store-and-forwardYes
Number of queues8
Number of static routes32
Jumbo frames supportYes
Jumbo frames9216
Packet buffer memory1.5 MB
DHCP featuresDHCP client
Access Control List (ACL)Yes
Access Control List (ACL) rules256
IGMP snoopingYes
Security algorithms802.1x RADIUS, SNMP, SSH
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Multicast supportYes
Multicast Listener Discovery (MLD) snoopingMLD v1, MLD v2
Rack mountingYes
Form factor1U
Product colorBlack, Gray
LED indicatorsActivity, Fan fail, Link, Power, Speed
Number of fans2 fan(s)
Electromagnetic compatibilityFCC A, CE A, VCCI, C-Tick, BSMI, CCC
CertificationIEC61000-4-5, RoHS
Memory typeDDR3-SDRAM
Internal memory256 MB
Flash memory32 MB
Noise level52.4 dB
Power sourceAC/DC
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (typical)27.49 W
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity24
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation850.58 BTU/h
Width17.3" (440 mm)
Depth8.27" (210 mm)
Height1.73" (44 mm)
Weight8.51 lbs (3.86 kg)
Harmonized System (HS) code85176990
Product Details
D-Link
2706872C
1 Item

Specific References

EAN13
0790069467776
Comments (0)
Grade
No customer reviews for the moment.
16 other products in the same category:

Reference: 4A059C0CDE

Brand: TP-Link

TP-Link TG-3468 network card Internal Ethernet 2000 Mbit/s

(0)
Notify me when available
TP-Link TG-3468, Internal, Wired, PCI Express, Ethernet, 2000 Mbit/s, Green, Gray
Price €36.70
More
Out-of-Stock

Reference: F7556D43BC

Brand: TP-Link

TP-Link UE300 network card Ethernet 1000 Mbit/s

(0)
Notify me when available
TP-Link UE300, Wired, USB, Ethernet, 1000 Mbit/s, White
Price €47.23
More
Out-of-Stock

Reference: AEFA065E79

Brand: Netgear

NETGEAR GS108GE network switch Unmanaged Gigabit Ethernet (10/100/1000) Blue

(0)
Notify me when available
NETGEAR GS108GE, Unmanaged, Gigabit Ethernet (10/100/1000), Full duplex
Price €49.57
More
Out-of-Stock

Reference: 1390331260

Brand: Netgear

NETGEAR GS105E-200PES network switch Managed L2/L3 Gigabit Ethernet (10/100/1000) Gray

(0)
Notify me when available
NETGEAR GS105E-200PES, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Full duplex
Price €50.74
More
Out-of-Stock

Reference: BCA4D56258

Brand: Netgear

NETGEAR GS348 Unmanaged Gigabit Ethernet (10/100/1000) 1U Black

(0)
Notify me when available
NETGEAR GS348, Unmanaged, Gigabit Ethernet (10/100/1000), Rack mounting, 1U
Price €271.87
More
Out-of-Stock

Reference: 44F3EA5C88

Brand: Netgear

NETGEAR GS116LP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

(0)
Notify me when available
NETGEAR GS116LP, Unmanaged, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting
Price €174.76
More
Out-of-Stock

Reference: ED7B7E27F4

Brand: Netgear

NETGEAR GS116PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

(0)
Notify me when available
NETGEAR GS116PP, Unmanaged, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting
Price €208.69
More
Out-of-Stock

Reference: 59E02E8018

Brand: Netgear

NETGEAR GS305E Managed Gigabit Ethernet (10/100/1000) Black

(0)
Notify me when available
NETGEAR GS305E, Managed, Gigabit Ethernet (10/100/1000)
Price €44.89
More
Out-of-Stock

Reference: FE94BFE282

Brand: ZyXEL

Zyxel GS1008HP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Gray

(0)
Notify me when available
Zyxel GS1008HP, Unmanaged, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE)
Price €82.33
More
Out-of-Stock

Reference: 70EE3FE588

Brand: TP-Link

TP-Link TL-SG108 Unmanaged Gigabit Ethernet (10/100/1000) Black

(0)
Notify me when available
TP-Link TL-SG108, Unmanaged, Gigabit Ethernet (10/100/1000), Full duplex
Price €44.89
More
Out-of-Stock

Reference: 3D9F61D86D

Brand: TP-Link

TP-Link TL-SF1005D V15 network switch Managed Fast Ethernet (10/100) White

(0)
Notify me when available
TP-Link TL-SF1005D V15, Managed, Fast Ethernet (10/100), Full duplex
Price €32.02
More
Out-of-Stock

Reference: 7C7F510DF9

Brand: TP-Link

TP-Link TL-SG1016DE Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

(0)
Notify me when available
TP-Link TL-SG1016DE, Managed, L2, Gigabit Ethernet (10/100/1000), Rack mounting, 1U
Price €83.50
More
Out-of-Stock

Reference: 041EEBF0E3

Brand: TP-Link

TP-Link TL-SG108PE Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

(0)
Notify me when available
TP-Link TL-SG108PE, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE)
Price €68.29
More
Out-of-Stock

Reference: D666FE6FA2

Brand: TP-Link

TP-Link TL-SG1005P Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

(0)
Notify me when available
TP-Link TL-SG1005P, Unmanaged, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE)
Price €54.25
More
Out-of-Stock

Reference: 0655A9C019

Brand: TP-Link

TP-Link UH400 USB 3.2 Gen 1 (3.1 Gen 1) Type-A 5000 Mbit/s Black

(0)
Notify me when available
TP-Link UH400, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, USB 3.2 Gen 1 (3.1 Gen 1) Type-A, 5000 Mbit/s, Black, 2.8" (71 mm), 2.8" (71 mm)
Price €34.36
More
Out-of-Stock