- New
- Out-of-Stock
Banner
TP-LINK Omada TL-SG3210XHP-M2 V2 - Switch - managed - 8 x 10
| Switch type | Managed |
| Switch layer | L2+ |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| Cloud-managed | Yes |
| Traffic classification | Yes |
| ARP inspection | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213 |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | 2.5G Ethernet (100/1000/2500) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| 2.5G Ethernet (copper) ports quantity | 8 |
| SFP+ module slots quantity | 2 |
| Console port | RJ-45/micro-USB |
| Power connector | AC-in jack |
| Networking standards | IEEE 802.1D, IEEE 802.1s, IEEE 802.1w |
| 10G support | Yes |
| Port mirroring | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| Head-of-line (HOL) blocking | Yes |
| Ethernet LAN data rates | 100,1000,2500 Mbit/s |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| Number of VLANs | 4000 |
| MAC address table | 16000 entries |
| Switching capacity | 80 Gbit/s |
| Forwarding rate | 59.52 Mpps |
| Static route | Yes |
| Number of static routes | 48 |
| Number of IP interfaces | 16 |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 12 MB |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| Security algorithms | HTTPS, SSH, SSH-2, SSL/TLS |
| MAC address filtering | Yes |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Loop protection | Yes |
| BPDU filtering/protection | Yes |
| IP-MAC-Port binding | Yes |
| Authentication | MAC-based authentication, Port-based authentication |
| Password protection | Yes |
| Authentication type | AAA, TACACS+ |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | Y |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Rack mounting | Yes |
| Form factor | 1U |
| Product color | Black |
| LED indicators | Yes |
| Number of fans | 2 fan(s) |
| Power source | AC |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 285.9 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Power over Ethernet (PoE) power per port | 30 W |
| Total Power over Ethernet (PoE) budget | 240 W |
| Operating temperature (T-T) | 0 - 45 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 975.54 BTU/h |
| Width | 17.3" (440 mm) |
| Depth | 7.09" (180 mm) |
| Height | 1.73" (44 mm) |
| Cables included | AC |
| Quick start guide | Yes |
| Package type | Box |
| Certification | CE, FCC, RoHS |
Write here your email address and stay up to date when the product comes back available.
Specific References
Your review appreciation cannot be sent
Report comment
Report sent
Your report cannot be sent
Write your review
Review sent
Your review cannot be sent
Reference: E95DA3D73B
Brand: TP-Link
Reference: AC16AA4F43
Brand: TP-Link
Reference: 2920B9A782
Brand: Good Connections
Reference: 0FCC4B68AE
Brand: Alcasa
Reference: 3FECB86F5B
Brand: Aruba
Reference: 7774F23E49
Brand: Aruba
Reference: 7A8A3F0646
Brand: Aruba
Reference: A2FFCEAFC9
Brand: Aruba
Reference: 027A4F7DA3
Brand: Aruba
Reference: 499E97CFE0
Brand: UbiQuiti
Reference: 35974DAD0B
Brand: Aruba
Reference: ECE5415B
Brand: HP
Reference: 5B7D2631
Brand: D-Link
Reference: 1FCDC5EF
Brand: DeLOCK
Reference: D47336E0
Brand: DeLOCK
Reference: 1E3A2B28
Brand: Intellinet
TP-LINK Omada TL-SG3210XHP-M2 V2 - Switch - managed - 8 x 10
check_circle
check_circle